TechSpot

Problem with wireless modem

By Speedgazebo
Jun 6, 2006
  1. I have an AGK Nordic WA-4054 wireless modem, it is connected via an NTL cable modem, cabled to to my PC and wireless to my laptop in an adjoining room, the problem is that although the signal strength is Good the actual data transmission is very poor, when I log on to a site the little blue tx light in the botton corner of the screen comes on briefly and then goes off for ages, then eventually it comes back on ang the page loads. This is a particular problem with MSN Messenger as it thinks it has disconected and goes back to the login screen. I have tried different channels and checked everything else I can try. Any suggestions welcome.

    Thanks

    Nick
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Via a cable modem to your PC? I really hope the connection is wall->cable modem->WA-4054->PCs. If not, then that's your problem.

    Otherwise, the obvious things to do are to make sure that the router has the latest firmware (that WA thing is a router) and that your laptop has the latest wireless drivers.

    Networking software is sometimes unable to handle wireless well. If you have any software firewalls on the laptop, try uninstalling them.
     
  3. Ellgor

    Ellgor TS Rookie

    AGK Nordic WA4054 Router.

    Hi,
    Sorry I can't help you with the downloading bit, I was hoping you could help me instead, I have recently come by the wa 4054 and for the life of me I can not get it to access the internet, I'm not using the wireless set-up its just as a router.,

    I have telewest/ntl cable (or at least my son does) and I'm on dial-up with me sitting looking at the pretty little box, I can connect the cable broadband in directly but as soon as I put the router in line, almost nothing, I say this because the status page in the router shows the numbers etc. but it will not connect to anything.

    I have been to the portforwarding site and followed their advice (not sure if I got the right numbers in the right place) so I thought find someone with an AGK and knows how to work it, and here I am.

    There are so many issues I hope you can spare the time to help me out, one issue that does stick out for me is that the CD that came with the package has disappeared, if this is crucial, once again please let me know.

    Regards,
    Ellgor,
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...