TechSpot

Problem with Zune device (rpcss.dll)

By ferrari24
Jan 27, 2008
Topic Status:
Not open for further replies.
  1. When I connect my Zune to my computer it connects and disconnects rapidly. After going into event viewer and determining the cause of the problem, I arrive upon rpcss.dll in C:\WINDOWS\system32. I have tried replacing it with an older version with recovery counsel (since it is always being used) and its copy in dllcache, but to no avail.

    Here's the information that Event Viewer provides:
    Code:
    Event Type:	Error
    Event Source:	DCOM
    Event Category:	None
    Event ID:	10005
    Date:		1/27/2008
    Time:		7:42:11 PM
    User:		NT AUTHORITY\SYSTEM
    Computer:	1337-PC
    Description:
    DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service netman with arguments "" in order to run the server:
    {BA126AD1-2166-11D1-B1D0-00805FC1270E}
    
    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,765   +157

    You may be infected by a virus or malware...
  3. ferrari24

    ferrari24 Newcomer, in training Topic Starter Posts: 38

    I have run a thorough virus scan of my computer. Let's assume that it's not caused by malicious software.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,765   +157

    So now what? Any software come with the Zune? Try deleting and reinstalling drivers. Last resort, do an XP repair
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.