TechSpot

Problems after Windows login

By vivalive
Sep 12, 2006
  1. when i log in to windows..my windows' toolbar below will suddenly change to toolbar in the safe mode and switch back to normal(which is from blue to beige colour,then from beige to blue again)..

    after that..when i click sound control..
    it says that there is no mixer device available..
    then in control panel --> sound and audio device
    there is no audio device detected...

    is it a type of virus or what?
    thanks for advise
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Read all the stickies in this sub-forum (especially the ones showing how to attach a HJT log) & then post it here.
     
  3. vivalive

    vivalive TS Rookie Topic Starter

    sry and here is my HJT log in .txt format..
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I can find nothing nasty in your HJT log.

    Do you know what these two entries are?

    C:\Program Files\ChineseGamer\HE Online\System\HYO.exe
    C:\Program Files\ChineseGamer\HEGodWalker.exe

    It appears you`re not running and antivirus or firewall software. This is a huge security risk.

    The free AVG and either the free Zonealarm or Kerio firewall programmes are very good. Just Google for these.

    As far as your sound problem goes, try reinstalling your sound drivers.

    Regards Howard :wave: :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...