TechSpot

Problems installing Nvidia Geforce 6200 agp graphics card

By mg33
Jan 18, 2008
  1. Today I bought a Geforce 6200 graphics card because my computer met all the requirements. When I installed in my computer and turned the power on there was a beeping noise and the computer screen was black. I don't know what I did wrong. My guess is my computer is not compatible or somethings up with the card or dirvers, I really don't know since this is my first time installing a graphics card. The requirements of this graphics card is: petium 4/III/II/celeron, AMD K6/Athlon. An Agp 8x or 4x motherboard. 256mb of memory at least. windows xp. a minimum of 250w power supply.
    I have a AMD Sempron 3100+ 1.8ghz, an agp slot 3.0, 8x. a 250watt power supply. and windows xp. If you could help me out in any way I'll be very greatful. Thank you for your time.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Power cable out
    Push in the on switch (releasing all internal voltage)
    Touch the frame of the computer (inside - and don't shuffle your feet -antistatic issue)
    Take the card back out
    Boot up with original onboard video
    Go to system bios
    Confirm 1st startup set to AGP
    Change the meg to 256
    Save and exit
    Turn off the computer
    Reseat the AGP card (push in securely - goes in a long way)
    Put the monitor back to the AGP
    Power cable back in
    Turn back on
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.