TechSpot

Problems installing Zone Alarm with Vista

By macx
Feb 10, 2008
  1. New computer, installed AVG Free, scanned, no problems.

    ACER, Vista home Basic

    Then downloaded and scanned ZA, started the install,
    computer stopped the install, apparent conflict with
    something. Gives the option of Safe Mode.

    Had the same thing happen on a similar machine a few
    weeks ago, had to restart in Safe, don't remember what
    we did after that.

    I started in Safe, tried to find Zone Alarm to uninstall,
    doesn't show up in the programs in Control Panel.

    Help appreciated!
     
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,905   +543

    Hi macx,

    I posted this in the blog a few months ago:
    http://www.techspot.com/blog/76/zonealarm-for-windows-vista-dont-do-it/

    Reportedly there is people not having trouble with ZA in Vista but I haven't tried again. Time to look for a replacement? Maybe although I have been running without a firewall for months now without a problem, hopefully in the long run it won't be as bad as XP pre SP2.

    BTW, Vista's firewall does not block outgoing traffic, only incoming.
     
  3. macx

    macx TS Evangelist Topic Starter Posts: 688

    Well, thank you kind sir!

    No WONDER it didn't work!
     
Topic Status:
Not open for further replies.

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.