TechSpot

Problems opening certain pages in FireFox

By Rickster
Dec 6, 2005
  1. Hello~
    For some reason when I try opening pages with subdomains, I believe, they always time out. Example: When I'm on ebay and try clicking on "My Ebay" which is www.my.ebay.com it never works. Same for alot of other ebay links and subdomain sites. I believe its just subdomain links, but I'm not sure.
    I have extensions such as noscript and adblock, but Ive tried it with them disabled and the problem still existed.
    Any help appreciated.
    It might be something stupid and easy that Ive not found, I am not a genius here :p

    Thanks in advance,
    Rick
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    I've noticed mozilla suite does the same thing occasionally, but I have just exited out of Mozilla suite and reloaded the web page. It doesn't happen often enough to be really annoying- only once in a while, and generally only with ebay.
     
  3. patio

    patio TS Maniac Posts: 482

    What ver. of FireFox are you running ? ?
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    I don't. I run Mozilla, not firefox. Don't be confused. Mozilla also makes firefox.
     
  5. patio

    patio TS Maniac Posts: 482

    Tedster,
    Is Composer still a component of Mozilla suite ? ?
    I use it currently off of an old (4.7 ver. i think ) of Netscape.
     
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    I believe so, but I don't use it. The current version of mozilla is 1.7.12

    I only install the browser. I find it far superior to firefox.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...