TechSpot

Problems with Battlefield 1942 after installing the 1.6 patch.

By Cowboy
Feb 1, 2004
  1. Problems with Battlefield 1942 after installing the 1.6 patch.

    System:
    AMD 2100+
    Memory 768 megs 2100 ddr
    Video radeon 9500 pro
    Sound blaster live
    MoBo asus a7s333
    OS winxp HE


    I have installed the 1.6 patch and I have serious sound issues. When I load BF and it gets to the main menu and the music is playing I have a static noise like a loose speaker connection. If I have TS running the static noise starts there also but is in the game reguardless of TS being on or off, but TS runs fine if BF is not running. I have tried various video drivers and settings, no help. I have tried various sound drivers and settings, no help. I have uninstalled BF and reinstalled it and if I play the game without the 1.6 patch it runs and sounds great. But when I install the 1.6 patch the static starts. I have several other games like MOH, Nightfire, Half life, and they all run great. I have tred every setting there is in the BF menu with no change to amount to. Whats left that I haven’t tried?

    Thank you
     
  2. snowman

    snowman TS Rookie Posts: 312

    have you messed with the sound options in bf? try the quality settings, see if hardware acceleration is on, see how many channels its using, and set the sound detail lower or higher.
     
  3. Cowboy

    Cowboy TS Rookie Topic Starter

    Thanks snowman, i have done that, actually i have tried every sound setting BF offers with no effect.
     
  4. snowman

    snowman TS Rookie Posts: 312

    got me stumped. anyone else have any ideas?
     
  5. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,384   +15

  6. tamerlane

    tamerlane TS Rookie

    hy...i have a big problem with the battlefiled 1942.after i installed patch 1.6...i can enter game noramlly but when i click on multyplayer-internet game crushes(put me back to the windows)...also when i try play single player..the stage loads wery slow...an at the half also pull me back to windows..i reinstal the game... few times...and bf 1942..and road to rome..and same problem again...befor vith ver.1.25 worket normally...but i need ver 1.6 to play on internet!!why the game does not work??what should i do??

    please help...thank you...bye
     
  7. tamerlane

    tamerlane TS Rookie

    hy...i have a big problem with the battlefiled 1942.after i installed patch 1.6...i can enter game noramlly but when i click on multyplayer-internet game crushes(put me back to the windows)...also when i try play single player..the stage loads wery slow...an at the half also pull me back to windows..i reinstal the game... few times...and bf 1942..and road to rome..and same problem again...befor vith ver.1.25 worket normally...but i need ver 1.6 to play on internet!!why the game does not work??what should i do??

    please help...thank you...bye

    you can also send to nightwish@vip.hr

    thank you all
     
  8. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    :wave: Welcome to TechSpot :wave:

    Did you also install 1.6b patch too?
     
  9. tamerlane

    tamerlane TS Rookie

    yes i did...1.61b...it works only with 1.25....1.4 v dont work-and all other versions.maybe i should buy and bf secret weapons?maybe will work then??
     
  10. wittiny31

    wittiny31 TS Rookie

    I can't play bf1942

    my battlefield 1942 is working properly...before..but when i install the 1.6 patch..when i open the campaign or instant battle, there is a window that freak me out..there is a VOTE MAP and it say's no map where vote, like that..i can't remove it...even though u press the vote map off....can u help me :) ...pls reply a.s.a.p. thanx..
     
  11. pimbo

    pimbo TS Rookie

    help please

    i start battlefield and i clik on multyplayer-internet-a game-join and after 30 seconds get i a error-jou have been kicked via punkbuster (for 0 min...)losing key packets :mad: and if i get dead 1 time i dont kan play anny more :mad: i have install the patch 1.6 and 1.6b and i have punkbuster installed and i have open the gate(s) :bounce: plz help :confused:

    almost tanks
     
     
  12. waffel123

    waffel123 TS Rookie

    I have the exact same problem with Secret Weapons of WWII, only I'm not even playing on a server. It's just against my bots, and I haven't said votemap or anything... Please help!
     
  13. redrum76

    redrum76 TS Rookie

    My last try!

    Ok I have installed 1.61 patch then installed 1.61b patch. Still getting failed to connect. Turned firewall off same. Installed new mappack..... same. What else is there? I even got a wrong cd key error once? Plz start from very beginning of doing this from installing game itself for a tard like me and many out there getting ready to toss bf42 in the waste basket. If you were to go out and buy the game for the first time what would be the procedures of getting in a server and enjoying the game instead of hours of downloaded non-resulting agony! Thanks.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.