Problems with certain web pages

By jimflint1
Oct 20, 2006
  1. I don't know if it's my Firefox settings, my Firewall settings, services changes, or something else, but this web page among others is taking forever to load up:

    Any ideas? This wasn't happening prior to getting a virus (solved earlier by this forum), and I know some settings were changed in the process of devirusing, but I'm not sure what they all were.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    I tried

    and got a 404 not found, it might be the websites your trying that are having problems, try pinging them in a DOS box and see what type of reply you get.

  3. jimflint1

    jimflint1 TS Enthusiast Topic Starter Posts: 212

    Actually I copied that web address from the address box on my browser screen, but the actual web address is without the \forums\ part on it. Such as:

    This site I've had trouble with loading on my home pc, but not on any other pc, such as the one I'm using now at the public library. Other sites seem to load fine at home, but certain ones, and the above mentioned one is one I frequent a lot, are taking forever to load.
  4. smore9648

    smore9648 TS Rookie Posts: 697

    clean your temp and cache folders
  5. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    typo: it's forum/, not forums/ for the link Jam Session
  6. jimflint1

    jimflint1 TS Enthusiast Topic Starter Posts: 212

    That did the trick. Thanks smore. But why did that work? I like to know the underlying reasons for the way things work.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...