Problems with

By stellaj76
Dec 16, 2007
  1. I am having trouble logging onto I have used this site for about a decade and have never had a problem, but for some reason when I type the address into Internet Explorer, nothing happens. I recently had an issue with some malware, but I believe that has been fixed, but now I am having this trouble. I can't even look up on's very strange. Any help would be much appreciated.
  2. Rik

    Rik Banned Posts: 3,814

    It sounds like your malware problem is still there.

    You need to have a read of this - If your system is infected. Read this before deciding whether to CLEAN or REFORMAT.

    Then if you should wish to proceed with cleaning your system you need to go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, Combofix, and AVG Antispyware logs as ATTACHMENTS into a new thread in the Security and the Web forum, only after doing the above.
    We also need to know the result of Panda Antirootkit.

    Don't post your logs here as it is the wrong forum for malware problems.
  3. evilfantasy

    evilfantasy Banned Posts: 428

    Hi Rik, whats up mate?

    The computer has been cleared in the malware forum. See the three pages in this thread

    I sent stellaj76 to this forum in hopes that someone could help because I am baffled. It seems to just be this one site and I don't know what to suggest next.

    Thanks, EF.
  4. Rik

    Rik Banned Posts: 3,814

    Sorry, didn't know.
  5. seramarlowe

    seramarlowe TS Rookie

    I'm having this exact same problem. or any variation thereof refuses to load. I type it in and hit enter and it just sits there.

    I've also been getting messages saying that Internet Explorer has experienced and error and needs to close (which is a separate problem that only happens on a few sites such as hotmail, etc...but I can eventually get in if I'm persistent enough).
  6. Rik

    Rik Banned Posts: 3,814

    seramarlowe, have you been through the malware removal instructions?
  7. stellaj76

    stellaj76 TS Rookie Topic Starter Posts: 68

    for Rik regarding issue

    Hello again Rik,

    I realize you got the reply from EF about my 3 pages of malware stuff. Since then, I have downloaded firefox and have been able to get to just fine through firefox. However, on Internet Explorer...still no luck. When I type it in the browser, the cursor just goes back to the front of the line and I get nowhere. If you have any answers, please advise. Thanks!
  8. Rik

    Rik Banned Posts: 3,814

    What version of IE are you using? 6 or 7?
  9. stellaj76

    stellaj76 TS Rookie Topic Starter Posts: 68

    Version 7

    IE Version 7.0.5730.11
  10. God Of Mana

    God Of Mana TechSpot Paladin Posts: 493

    Try using a different browser such as fire fox, opera, safari.
  11. stellaj76

    stellaj76 TS Rookie Topic Starter Posts: 68

    I have used firefox

    If you read the thread, I have used firefox and I can navigate to with no problems there. The problem has only arisen when using Internet Explorer. I'm still hoping there may be a way to fix it, although it's not so bad since I can still use firefox. It's just annoying and puzzliing more than anything else.
  12. Rik

    Rik Banned Posts: 3,814

    The only suggestion i can think of is to uninstall ie7 via add remove programs then install it again.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...