TechSpot

Problems with installing DirectX 9.0c

By Saciro
Aug 23, 2005
  1. I can't install DirectX 9.0c , I've downloaded it , but when I run dxsetup, the components installed are now ready for use screen appears immediately. I run diagnostics and it says I'm still using 9.0b. I've tried reinstalling 9.0b and then installing 9.0c , but encountered the same problem , I've also tried uninstalling directx and then installing 9.0c , but I still get the same problem.

    Can anyone help me ? I'm using an ATI Radeon 9200 , driver version 8.162.0.0
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    directx needs a restart to go into effect, and this restart needs to happen after it has been installed. you didn't mention any restarts in your post...
     
  3. Human

    Human TS Rookie

    I'm experencing the same problem, i had a problem with my Driectx 9.0b so i tried to install the 9.0c to no avail... no matter how many times it tried to install the app, with restart it just said the same, that the installation was complete and ready for use but when i restarted the computer and ran dxdaig.exe it said im still using 9.0b, following other peoples solutions i found on the net i used directx happy uninstaller 1.2 to downgrade back to 8.1.
    with that done i thought everything was going to be ok... how foolish of me :p
    when i now try to install 9.0c it still says that the installation is complete and the it should work fine, i restart and run dxdaig.exe only to find out im still using 8.1...

    one more thing i forgot, when i run dxdaig.exe i get this messege "The file qasf.dll is an old version, which could cause problems", even after i downgraded the version.

    help!?!?
    thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...