Problems with Internet connection sharing Windows ME

By rrold
Mar 31, 2006
  1. Hi, I am experiencing problems trying to get ics on my winme system. I get a message ndis,vxd device driver not loading. Microsoft Knowledge base suggests that I delete programs that are acting as DHCP server. Unfortunately I don't have a scooby do as to how I ascertain which programs are acting as such. I am using Devolo d-lan adapters to network. I also have Zone alarm firewall installed. Appreciate any help.
    Cheers RRold : :hotbounce :hotbounce
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Things like routers ,prinnt servers etc. can perform DHCP. In Windows( I.E.) some connection settings like "automatic connection settings" can cause your error.
    I would check any ISP connections that may existing and Delete them all.Then check the Property's pages on each of your Ethernet cards and uninstall all protocals and Windows connection components.
    Then start from scratch to add the IP connection and then the ICS. You probably need your Windows CD on hand as you re-install.
    Remember to shut off all programs,TSR"s and unecessary services to load any drivers.
    Me is famous for corrupting Driver installs.
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    windows ME is a VERY flakey OS - perhaps the worst OS ever made by M$. You might want to upgrade to XP and also upgrade your RAM.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...