TechSpot

Problems with Nvidia Control Panel

By SOAD
Feb 26, 2008
Topic Status:
Not open for further replies.
  1. I used to use Nvidia Control Panel to force AA etc on GTA:SA to make it look as pretty and smooth as possible.

    However, recently it has reverted back to the games default settings (looks horrible again) and changing it in Nvdia Control Panel has no affect whatsoever.

    I have tried so far:

    Adding the pathway .exe to nvidia control panel and changing those settings

    Changed the settings from the program list "Grand Theft Auto: San Andreas" in Nvidia control panel

    Downloaded the recent version of nvidia drivers and control panel



    What I am wondering is why the settings just changed themselves and how to fix the problem?
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    I am sorry, but did you know you said a few things twice/three times??

    Have you tried rolling back, to an earlier model driver?
  3. SOAD

    SOAD TS Rookie Topic Starter Posts: 77

    oh yeah, i tried to use the bullet point "list" code but it just ****ed it all up, whoops :blush:

    anyway, i havent tried rolling back as it happened without an update, i had changed nothing but it just stopped forcing the settings. I just tried updating to fix the problem, but it persisted.
  4. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    There are multiple tick boxes that say to revert and use games settings. Search around the control panel and make sure there isn't one ticked.
  5. SOAD

    SOAD TS Rookie Topic Starter Posts: 77

    good idea but all appears to be in order. im really stumped by this.

    Also the word it censored is really not a swear so i dont understand it, nevermind
  6. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    Hmm, I don't know either SOAD, maybe someone smarter will come and help...

    BTW, it wouldn't happen to be messed would it?
  7. mailpup

    mailpup TS Special Forces Posts: 8,436   +218

    You could try System Restore and see if that will bring things back the way they were. If it doesn't, you can always undo the restore if you want.
  8. SOAD

    SOAD TS Rookie Topic Starter Posts: 77

    once again good idea but no cigar :(
  9. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    Hmmm....Try completely uninstalling every one of the nVidia programs/drivers and reinstalling?

    Did you just update or did you actually completely wipe the drivers off?
  10. SOAD

    SOAD TS Rookie Topic Starter Posts: 77

    yes iv tried that

    just tried reinstalling the drivers ensuring they are unistalled, used driver cleaner as well as downloading a fresh copy of the latest drivers.

    The control panel works fine with other programs and changes gta if i just change the overall settings to have an emphasis on quality, but will not change just for gta which it used to do :(
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.