TechSpot

Problems with tv out being black and white

By Rik
Aug 3, 2005
  1. Hi all, i have just upgraded my system, have reinstalled xp, and i cant seem to get colour out of my ati radeon 9550 tv out with a good cable.
    I have 4 pin s-video out on the card and scart on the back of my tv. The problem is that when i use a high quality cable and adapter i only get black and white, yet, when i use a pair of old cables that i botched together i get colour but also some interference.
    This has me totally confused, the good quality cable and adapter came from one of those video adapter kits that wasnt cheap.
    Ive also played with all the settings on my graphics software to no avail.
    Am i missing something simple???? Im stumped.
     
  2. Jamezz98

    Jamezz98 TS Rookie

    I have seen this problem before with really old TV's. Generally you will find your TV is too old to support the signal therefore showing in black and white. Try it on a newer TV an i bet it'll be in color.
     
  3. Sharkfood

    Sharkfood TS Guru Posts: 1,198

    It could be two different things:
    1) Improper adapter- this is pretty common as it sends only the B&W portion of the svideo signal.
    2) Improper settings on the drivers. Make sure you have tried both Composite and SVHS settings on the TV-Out settings of your driver.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.