TechSpot

PSU?Motherboard?PCU?

By roadrunnermicke
Sep 1, 2006
Topic Status:
Not open for further replies.
  1. Hi, I have a problem. I got a new pc from a friend of mine. when i start the computer there is no in signal to the screen. I've changed the PSU from other computers (they had allmost the same specifications.)
    The computer is an AMD Athlon 2600. Socket462, Geforce 6200 AGP graphic card. 512 RAM. Can the CPU be broken? Can I put in the CPU from my other computer, that is also a socket 462 but AMD Athlon 1600...? If so, is it just to "plug and play" or do I have to install something so it will work?
    Or is it that the motherboard is damaged?
    I really need help..!
    //Mike
  2. Rik

    Rik Banned Posts: 4,985

    Try removing the bios battery for a minute or two then refitting it, it may save you opening up the other pc.
  3. kirock

    kirock TS Rookie Posts: 1,598

    I wouldn't drop in the 1600 CPU just yet until you check the specs on the mobo first. Make sure it can take the 1600, if not the Vcore voltage could be way differnet and you blow up the 1600 CPU. It depends on the mobo and the range of Vcore voltages for the socket 462 series CPUs. I'm not sure if CPUs that far apart are compatible in the same mobo. The other thing, but far less dangerous to the 1600 is the clock frequency, but hopefully the mobo will automatically clock down the FSB to the required setting. If not then the 1600 won't POST either.
  4. roadrunnermicke

    roadrunnermicke TS Member Topic Starter Posts: 33

    Ok.. it sounds a bit scary to change the CPU...=) i will not do it untill i have all the facts for the change.

    What do u think, is the CPU problem? or does it sound like anythin else?

    //Mike
  5. roadrunnermicke

    roadrunnermicke TS Member Topic Starter Posts: 33

    Ohh... by the way.. for about 6 months ago when my friend still had the computer the sound vanished... He didn't manage to install the soundcard again. Maybe the motherboard have ****ed up.. first soundcard and now graphic card??
  6. roadrunnermicke

    roadrunnermicke TS Member Topic Starter Posts: 33

    the soundcard is intergrated with the motherboard
  7. roadrunnermicke

    roadrunnermicke TS Member Topic Starter Posts: 33

    Anyone who has an idea what's wrong? What would happend with a computer if the motherboard was damage? would fans go on, hdd?
    And what would happen if the CPU was broken?
  8. wolfram

    wolfram TechSpot Paladin Posts: 2,605   +9

    Yes. We had a damaged board, and all the fans worked, also the HDD. I just didn't POST'ed :(

    You'd get a lot of beeps :)
  9. roadrunnermicke

    roadrunnermicke TS Member Topic Starter Posts: 33

    Ok, when i started the computer the first time I got a few beeps.Now i don't get any beeps and all the things are starting up except the screen. can i somehow test if it is the motherboard or the CPU? What do u mean with POST'ed??
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.