TechSpot

Purple lines comes randomly

By IlFenomeno99
Jun 21, 2010
  1. Hello everyone!
    has anyone ever seen this? I can't figure where is the problem....

    img708.imageshack.us/img708/9285/dsc00683ho.jpg pls add http: in front img as I dont have 5 posts yet

    It's my friend's computer, 4 months old. After 2 months those purple lines started to showing up randomly 2 or 3 times in a day,:mad: I took the computer to service, what he said to me that computer freezees and that he needs to reset it I suspected that RAM is bad, I took and tested RAM and it didnt passed the memtest, RAM was replaced in the warranty wit a new one, after I replaced it I tested computer 4 days at my place with various games and testing programs and it runs normally and I gave it back to him, after 2 days he phones me that pink lines are back?!?
    OK I took the comp again to service tested it, flashed MBO BIOS, reinstalled Windows 7 all up to date drivers, testing and testing 3 more days everything OK, I back the comp to him again and guess what after 2 day purple lines!:mad: Isd it possible maybe that his monitor is bad? he has an old CRT 17" Samsung monitor... Then i said him to install windows XP and he did, computer was working fine for 6 days, but yesterday purple lines showed on XP as well while he was surfing the internet, but showed after 7 days?!?!?:mad: Dont know what to do computer runs fine at my place and pass all tests, i suspect on his monitor... Any ideas?

    Computer is Intel Pentium Dual-Core E5300, Apacer 2GB DDR2 800, HDD Western Digital 500AAKS, PSU MS 550W (it came with Case MS Apollon 550), VGA Gigabyte GeForce 9800GT, MBO Gigaybte G41-ES3G...

    Sorry on a large post:)
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    This sounds like artifacting which means either the video card is overheating/fan is not working properly or it is dying.
     
  3. IlFenomeno99

    IlFenomeno99 TS Rookie Topic Starter

    Yes looks like artefacting, graphic card is 4 months old as a whole computer so its not that VGA is overheating, it's a Gigabyte GeForce 9800GT with nice Zalman cooler and it runs fine, but as I said I was testing the computer 3 days with new games like Call of duty 5 and Stalker and others and 3D Mark and everything OK, replaced RAM in warranty first time those lines showed and then RAM was really bad and I though thats it ( I have also tested the new cake of RAM in both of memory slots and it passed memtest). 2 -3 days after I back the comp to friend those lines shows up again randomly, he also played Batman, Call of duty and evertyhing was fine... thats weird, I'm little suspicious on his old CRT 17" Monitor, I'll borrow him an brand new LCD to see is it really problem in monitor if not then, hm... maybe the video card as u said is dying or maybe it could be a power supply :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...