PXE-E61 Media Test failure, check cable

  1. Hi.
    I work in it dept at my company. We ordered a new hard disk drive for one of our TravelMate 6593 and it is my task to lay a clean image and prepare the unit to be deployed. We store our images on an external drive and the image I used was captured a year ago using Ghost 15.0.

    After using the Symantec Recover Disk to Recover My Computer (everything went smooth during recovery) I removed the disk, disconnected the external drive, and rebooted the machine.

    I went in to BIOS and reset boot order.

    When the machine restarted it gave me this error:

    Intel (R) Boot Agent CE v1.3.00
    Copyright (c) 1997-2008, Intel Corporation

    Intel (R) Boot Agent PXE Base Code (PXE-2.1 build 086)
    Copyright (c) 1997-2007, Intel Corporation

    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting Intel Boot Agent.
    Operating System not found.

    I have never had this happen before. I must admit though that I have always used Acronis.

    Did I do something wrong? Any help would be greatly appreciated. Thank you.
  2. Emily Augustine

    Emily Augustine TS Rookie Topic Starter apparently I am going to answer my own question. Network Boot was enabled in BIOS, duh. So I disabled and restarted. Which it then promptly informed me that an OS was not found. I inserted my WIN7 disk and it is repairing the startup. I am hoping this works. As I type this it is still in process.
    SNGX1275 likes this.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...