question about an unknown problem

By Xain
Apr 21, 2004
Topic Status:
Not open for further replies.
  1. up until yesterday i have been able to run servers and play games without lots of lag, i think its either a computer problem or connection problem but im not really sure. within the past couple days all ive done was install software to play dvds and try to hook up a printer. the printer didnt work so i uninstalled its software and everything, and unhooked it, even deleted the software that plays the dvds but still get bad lag or bad connection. does anyone know whats wrong and/or how to fix it?

    i even ran a virus scanner which found 3 infected files that were uncleanable so i deleted them, so there are no longer andy files infected.
  2. OS samurai

    OS samurai Newcomer, in training Posts: 193

    what OS are you running? what type of connection do you have? are you sure your system is clean? did you run the virus scan after you removed the infected files? what kind of ping times are you getting?
  3. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    i run win XP, with a cable connected to a router, as far as i know its clean im thinkin of defragging, i ran the scan after deleting the infected files and came up clean of viruses, and in the star wars jedi knight 2 jedi outcast game people that normally have a ping of 95 would get a ping of about 300 or 400 for a couple mins then go back to 95
  4. OS samurai

    OS samurai Newcomer, in training Posts: 193

    do you exprenice this type of lag at any other times say just surfing the web & watching video?
  5. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    web sites do seem to load a little slower than usual, but sometimes they dont and as for videos i dont watch much but the only thing ive noticed was while watching dvds the sound will crackle a little bit and it would be a tad choppy
  6. OS samurai

    OS samurai Newcomer, in training Posts: 193

    If the lag is noticeable have you tried removing the router to see if the router may be causing the problem? Or contacting your ISP to see if they are experiencing network problems? Which machine is showing lag the host client, or both?
  7. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    i cant really do much with the router such as unplug it and plug the computer directly into the cable since the computer i use and the cable and router arent near each other, as far as i know its not only me but my bro who is also connected to the router has experianced the lag. i have not contacted our ISP since i dont know the number and probably wouldnt understand what they say.
  8. Godataloss

    Godataloss Newcomer, in training Posts: 501

    If you are connectiong via a cable modem you should try unplugging it- BOTH the power and the coaxial cable screwed into the back and let it sit for a couple of minutes before you reconnect it. I have to do this about every month or so as sometimes the reset button on the front of the modem doesn't fix the problem.
  9. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    i unplugged everything, everything for the cable modem, and the router, waited a bit, plugged them all back in and it didnt work, maybe i should turn my computer off for a bit and let it cool down since its been on for a very very very very long time cause of the server i run
  10. OS samurai

    OS samurai Newcomer, in training Posts: 193

    Xain,

    What machine is the modem connected to yours or your bro's? when you disconnected both the modem & router did
    you attempt to run your setup without the router & least for a short time to see if the router might be whats causing the lag?
  11. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    we have a total of 4 computers connected to the cable, but i cant connect mind directly to the cable modem itself since its downstairs and my computer is upstairs

    i guess what i can try is to install my game on my parents computer which is where the cable and router actually are, and just connect that directly to cable and test it that way
     
  12. OS samurai

    OS samurai Newcomer, in training Posts: 193

    yeah that is one way to test, keep us posted
  13. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    i went to try, but then it wanted me to install directx and i didnt feel like installing to many things on my parents computer cause they might not want it, so for now ill just have to bear with it, ask around, and pray, thx for the suggestions
  14. OS samurai

    OS samurai Newcomer, in training Posts: 193

    why do'nt yeah ask your parents if they will let ya install directX;) keep us posted & your welcome :D
  15. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    one friend said its a leech, if it is does anyone know how to get rid of it?
  16. OS samurai

    OS samurai Newcomer, in training Posts: 193

  17. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    i dont have a virus scanner so i use a free one off a website, i ran that and found 3 infected files which i deleted now there are no files found infected by anything.

    downloaded what was on that site but dont think it works right without mcafee virus scan.

    the only thing i can think of is make backups of a few game files and format the whole computer and then try it
  18. OS samurai

    OS samurai Newcomer, in training Posts: 193

    You can use avast antivirus it is free program for home users you just need to register the software every 60 days to continue getting updates http://www.avast.com/i_kat_6.html
  19. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    hey thx alot, it seemed to have worked, instead of lagging at 6 people it starts at 9, managed to find a few trojans and a couple other things which i got rid of, but it seems there may still be a couple undetected since the server does still lag after a while :)
  20. OS samurai

    OS samurai Newcomer, in training Posts: 193

    Your welcome, I am glad it worked; I think you may be experiencing some sort of bandwidth issue, keep us posted :D
  21. Xain

    Xain Newcomer, in training Topic Starter Posts: 60

    well apparently i havent figured out the problem, im currently looking for a RAM upgrade so that i will have 512MB instead of 256, but im being told that wont help at all, which i think it will help a little in some way, if not for my server then it will help my game play :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.