TechSpot

Quick launch disappears on reboot

By Twigkat
Mar 26, 2007
Topic Status:
Not open for further replies.
  1. Having recently been subjected to some malaware - I ran the vundoo fix program, spybot etc., I now find that each time I reboot my computer the quick launch toolbar has to be re-enabled, also my recycle bin repositions itself in the default (bottom right) location (I normally keep it on the left).

    I have researched this issue online, the only solution it seems is to navigate in the registry to the winlogon key within Windows NT settings and make sure the userinit file points to the correct location - which mine does.

    Has anyone else experienced this and found a fix, short of reformatting my laptop?
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Go and read this thread HERE, then post a HJT log as an attachment into this thread.

    Regards Howard :)
     
  3. Twigkat

    Twigkat TS Rookie Topic Starter Posts: 23

    Here it is...

    Incidentally I am still getting problems- whenever I open a webpage, other pages (advertising ones) start opening....

    Cheers! Hope this works OK.

    Argh!! Now I can see that two culprits have re-appeared - opnnnom and efccc.....
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Your system is infected with the Vundo trojan and possibly other malware.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :)

    This thread is for the use of Twigkat only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. Twigkat

    Twigkat TS Rookie Topic Starter Posts: 23

    Well thanks v much for replying - I think I've decided that drastic action is now required, the longer it takes to check out the solution and run another tool (despite running a vundo fix tool!) - so have backed up all my data onto an external hard drive (I'm so glad I invested in one!!) and am currently running a smart restore.

    Next job is to get rid of Norton and AOL that come pre-installed with it... it gets restored back to "factory" settings....
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.