TechSpot

Radeon 8500 won't work any more.

By DigitAlex
Jul 12, 2004
  1. Hi guys

    You may remember that I got myself a pretty 9800 Pro a couple of weeks ago. I then decided to replace the GF2 MX in the PC of my girlfriend by the one I had before in my PC, a Radeon 8500.

    In my PC it worked absolutely without any trouble. The GF2 MX worked fine in her PC also.

    Now that I have pu the 8500 in her PC, it won't work any more.
    She has a *cough*Packard Bell*cough* computer which is not that bad ( Athlon XP 1600+ ).

    If I use the 4.7 or 4.6 catalyst drivers, I can't even go past the XP loading screen. After it switches to the resolution I have set (1280x1024 on a 19" monitor), it goes black with some color pixels scattered there and everywhere.

    What I don't understand is that I also have the same monitor and was using the same resolution on my PC without any trouble, but I had 2000, not XP.

    I tried to install the 4.5 cats also. With those I can boot up, but eventually after like 20 minutes the VPU recover thing says the GPU has crashed and the display is switching to software and 16 bits.

    I also tried to do a clean XP install (new HDD) and it's absolutely the same.

    I have no clue of what I can do with that stuff .... Try alternate drivers ? (DNA, others ?) Some other ideas ?
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I would suggest putting back in the GF2 and completely uninstalling the old drivers, then reboot, and put in the 8500 and go from there.
    Although with a fresh install on a new HDD, that doesn't make sense. I'd try putting it back in your box to verify it still works.
     
  3. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    A few things you might wanna try :
    1. Disable AGP Fast-Writes
    2. Disable Sideband Adressing
    3. Lower the AGP speed tp 2x (or worst case 1x)
      [/list=1]
      If you can identify the chipset used on the board, try installing chipset drivers.

      Via 4in1s (4.51) if you have a Via based board, nForce forceware (4.24) if it's a nForce 1/2 chipset & SiS drivers if it's a SiS chipset.
     
  4. DigitAlex

    DigitAlex TechSpot Paladin Topic Starter Posts: 536

    Hey, don't joke Didou ... packard bell with an nforce board ? hehe

    ok i'll try all that guys. anyway, lowering AGP to 1x shouldnt affect performance because I saw benchmrks on Tom's Hardware and there was absolutely no difference between 4x and 8x
     
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Well there were AMD systems from Compaq with nForce boards so you never know. OEM are quite fond of chipsets with lots of integrated devices & for AMD chips, the nForce is the best "integrated" chipset you can get.;)
     
  6. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Wow. I thought Hewlett Packard went out of business. I haven't seen one of those since the days of Pentium II.

    Taking a look at their website, looks like they only cater outside the U.S though. So that may explain it. :)

    Probably still the same old s@#$. ;)
     
  7. DigitAlex

    DigitAlex TechSpot Paladin Topic Starter Posts: 536

    Ok guys.

    I tried disabling AGP, disabling FastWrites. Even rtied very old (3.1) CATs. None of them work. Underclocking the core / ram screws the display totally.

    I got here a screenshot of the CPUID and of the chipset information.
    Apart from that, I checked and the PSU is a 215W one, maybe not enough power ?

    What do you think ?

    [​IMG]
     
  8. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Did you install the Via Hyperion drivers then ?
     
  9. DigitAlex

    DigitAlex TechSpot Paladin Topic Starter Posts: 536

    No, I don't even know what that is.
    I didnt have any problems with the GF2 MX card though, without those drivers
     
  10. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Yes maybe, but you have nothing to lose by installing them.;)
     
  11. DigitAlex

    DigitAlex TechSpot Paladin Topic Starter Posts: 536

    Installed Via drivers, no change
    Installed a 300W PSU, no change

    Any other ideas ? :p
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...