TechSpot

radeon 9600xt as default card

By stuartb2003
Jan 7, 2006
  1. if anyone could help me it'd be great. i just installed a radeon 9600xt graphics card and was told i should go on the startup screen thing (press delete at bootup) and do something on there so that the card is the primary graphics card. apparently both the new graphics card and the onboard graphics card are running, its taking up a lot of memory from windows xp, and games are somewhat jerky.
    i hope i explained it properly and i hope someone can help.
     
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Hello and welcome to techspot!

    Yes, you probably need to go into your computers "bios" to disable the "onboard graphics". For many computers, this is the "delete" button but not all. When you turn your computer on, tap the del button every second. Does this stop it from loading windows and go into the bios? If so, then you need to search around in there for the option of disabling the onboard graphics.

    It would also help us to confirm what you need to do if you can tell us the details of your system. Do you know what make/model your motherboard is?
     
  3. stuartb2003

    stuartb2003 TS Rookie Topic Starter

    i think that that is exactly what i need to do. i can get on the bios screen, but dont know where to disable the onboard graphics, (sis650) and i didnt want to mess around incase i did something wrong.. i was told my motherboard is 'something'-star 1.5 volts or something....
    did that help?
    lol :)
     
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Let's back up a few steps for a second. 3 quick questions.

    1. Do you have the monitor plugged into the 9600xt?
    2. Go into your device manager. What is listed under "display adapater".
    3. Did you install the latest drivers for the 9600xt from the ati website?

    If you have the monitor plugged into the 9600xt and you are able to boot up, then it sounds like your computer has automatically shut down the onboard graphics. Some computers are good at doing this, and some are not. If you want to double check, you can go into your bios and change the Primary Video to AGP. Often there is also a setting in BIOS on newer boards that allows you to set either a PCI card or AGP card as the primary video device. Make sure this is set to AGP as well.

    Good luck!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...