TechSpot

Raid

By imrenz
Jul 12, 2006
  1. hello all I bought a new mother board of ASUS and i was trying to install drivers for my graphic card , i think i have messed up with my BIOS , every time i start my PC now it just dnt boot from hard drive its not detecting my hard drive. i think i have done somthing with RAID i dnt know much abt RAID. and when i boot from cd its gives me a blue screen of that no hard drives have been detected. Can you tell me what should I do once also i got a message that not enought hard drives for RAID or somthing like this ???
    plz tell me how to get rid of this RAID thing ...
     
  2. fastco

    fastco TS Booster Posts: 1,122

    Can you access the bios at all? If you can get into the bios and reset the defaults, save and exit. If you can't access it then open up the computer and remove the cmos battery (looks like a nickle), keep it out for a few minutes, put it back in and reboot. If that doesn't work then let us know and we'll take it from there.
     
  3. imrenz

    imrenz TS Rookie Topic Starter

    i hv tried setting up the bios on default but it dont work i think its looking for the other hard drive for mirroring or somthing, how can i put this RAID thing off so that my mother board jst boot from my SATA hard drive, because i had windows xp on my hard drive before.
     
  4. fastco

    fastco TS Booster Posts: 1,122

    Remove the other hard drive and make sure the boot drive is set as the first boot device in the bios. Also make sure the bios recognizes the boot drive on the hard drive setup page.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...