TechSpot

Ram Causing Blue Screen Error - usbport.sys

By taters
Nov 1, 2005
Topic Status:
Not open for further replies.
  1. I have the following problem with some Ram I purchased.

    If I place one stick (256mb) in the computer works fine. If I place two stick (256mb each) the computer hangs with a blue screen refering to usbport.sys and gives the error message 7e.

    I have tried each stick on their own on the computer works fine, I know its not the motherboard / ram sockets as I have two sticks installed now and it works fine!

    The motherboard is an ABit KG7 Raid, the memory is Samsung PC2100r 26mb DDr CL2.5 ECC

    It would seem that I only have the one mini dump file which I have attached

    Any ideas?
  2. cpc2004

    cpc2004 TS Rookie Posts: 2,044

    Hi,

    Do you mean that your windows has a lot of crashes and only one minidump is taken or your windows has one system crash? The preliminary finding is faulty ram.
  3. taters

    taters TS Rookie Topic Starter

    Sorry for any confusion.

    If I place both sticks of RAM in then I get the blue screen everytime, at least 5 times yesterday! If I take one out it works fine.

    I get the blue screen on start up.

    However when looking in the minidump folder I only found one log.

    Any ideas why the should both work individually but when together they crash?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.