RAM issue

By Crazyace
Apr 25, 2007
Topic Status:
Not open for further replies.
  1. I have a http://www.motherboards.org/reviews/motherboards/1651_1.html and i have 4 stick of corsair value select ram. i bought them in pairs at a seperate time and they are exactly the same with timings speed everything the only difference is that the chips are on one side of the ram on the new stick instead of both. When i put all 4 sticks in my pc wont boot if i just put in a pair at a time it works fine any suggestions
  2. gavinseabrook

    gavinseabrook Newcomer, in training Posts: 528

    What type of memory are you using? (Detailed Specs)
  3. Crazyace

    Crazyace Newcomer, in training Topic Starter

  4. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

    then you answered your question... they are not the same.
  5. Crazyace

    Crazyace Newcomer, in training Topic Starter

    The ram is the same i ran cpuz with both pairs in at a time and everything about them is the same they even have the same type product number and if they weren't the exact same it would just load them as single channel memory but it completely freezes right after the post beep
  6. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

    product # doesn't necessarily mean they are the same. I suggest trying a different pair from a different brand.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.