TechSpot

Ram tested bad in DIMM1 but good in DIMM2?

By Jenay
Sep 22, 2009
  1. Good day everybody.

    I have a question. I recently bought 2 1gb ram chips, installed them both, kept getting bsod's, so I decided to run memtest. I have no clue how to pull up the results so I can't post them here. Anyways, I tested one ram in DIMM 1, came out with errors. I then tested the same ram in DIMM 2, no errors. I then tested the second ram I bought in both DIMM 1 and DIMM 2, came out perfect, no errors. Just wondering why I am getting an error for DIMM 1 but it works fine in DIMM 2.

    Thanks everybody.
     
  2. Jenay

    Jenay TS Rookie Topic Starter

    Also I should add, when I put the ram that was bad in DIMM 1 into DIMM 2 and the good ram into DIMM 1, then run a memtest with both in, it comes out with errors. What gives?
     
  3. Jenay

    Jenay TS Rookie Topic Starter

    I figured out the problem.

    I had retested the one that was bad in DIMM1, in DIMM2 again, but had the test run longer and it finally came up with errors. I had only ran 3 tests for both, in which case for DIMM1 it found errors in all 3 tests, whereas in DIMM2 it found no errors until test 4 came about. My apologies for this.
     
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,210   +424

    No prob - thanks for posting your results. Some people don't believe in the need for running though X number of cycles on this type of testing and this helps show that it does matter.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...