Ran 8 steps, cannot upload logs

By mohrng
Mar 10, 2009
  1. i was having some issues with my computer (couldn't access the internet, desktop icons weren't clickable, drwtsn.exe sucking the life out of my machine...), so i ran system restore. everything seemed ok, but i tried to do the 8 steps anyway. foudn no problems when i ran scans with norton symantec and threatfire antivirus. the various spyware programs reported no spyware. but then i tried to write a post here and upload my logs. ie crashed each time i tried to upload the logs. i tried this several times - right when i click on the "upload" button - BOOM! "ie had to shut down, would you like to send a report, etc..."

    i will try to upload the logs using chrome, and then through my mac if i have to. i think something may still be amiss.
  2. mohrng

    mohrng TS Rookie Topic Starter Posts: 21

    here are the logs

    here are the logs. had to use chrome to upload them.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...