TechSpot

Random Bluescreen, Error & Minidumps att

By SubnetMask
Apr 3, 2007
  1. I've got a PC that's been bluscreening randomly. The user claims it happens more often than it does, but I've only seen three occurances. Here is the even log from the latest:

    Error code 1000008e, parameter1 c0000047, parameter2 80521c5c, parameter3 b545c948, parameter4 00000000.

    Attached is a zip with all three of the minidumps.

    Can someone please help me figure out what's causing the problem?

    Thanks,
    Dave
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,965   +69

    Your Minidumps all point to the same issue: Crypto.sys which belongs to Netgear VPN Client software.

    From what I have researched people have done one of twwo things:

    1. Uninstalled.

    2. Upgraded to a newer version.

    Would your PC happen to be a Dell?
     
  3. SubnetMask

    SubnetMask TS Rookie Topic Starter

    No, it's actually a Toshiba. The VPN Software is actually SafeNet SoftRemote 10.0.0 build 10 from Netscreen Technologies. I guess they share the same crypto.sys.

    Thanks for your input, I'll have to see if I can find another build of the VPN software.
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,965   +69

    That is good to know that you now know where the issue lies. Hope it works out for you because now you have to work with tech support... :eek: ;)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...