TechSpot

Random crashes XP Pro

By AlbertLionheart
Nov 12, 2007
  1. Since fitting a new HDD to this machine (old HDD now slave) and reinstalling the OS we get random crashes - no apparent reason for them. No other changes were made to the system and it is bog standard in all respects.
    If someone could look at these minidumps for me I would be very grateful - hopefully finding one single reason for all this!
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    One of your minidumps pointed to memory corruption and two others said hardware. Since memory is hardware I sufggest running MemTest on your RAM for a minimum of 7 passes to see if your memory is faulty.
     
  3. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    Thanks Route44 - will run these tests and update the thread - as I am not able to get back to the machine for a while this might take some time.
     
  4. kirock

    kirock TS Rookie Posts: 1,221

    Also unplug the slave HDD for now to see if there is a boot init conflict or your PSU is simply too old and weak to run both HDDs.
     
  5. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    Thanks for the idea kirock - there is a new PSU in there too - forgot to mention this as it predates the drive swap by several weeks.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...