TechSpot

Random restarts/3d app issues aswell

By slityourthroat
Aug 20, 2005
  1. Got my brand new comp (basically) up to date with new goodies

    Gigabyte K8ns - ultra939
    AMD64 3700+ san diego core
    (not new but BFG6800GT OC 256meg)
    2x 512 PC3700 corsair (about 1 1/2ish year old)
    80gig maxtor hdd 7200RPM, been reformatted 9-15ish times throughout 3-4 years

    anyway i just got this windows up and going since i updated MB and CPU so i did a reformat, somthing i noticed when i FIRST got the system going was a popup labeled MESSEGES saying is had 47 some odd regg errors and i could go to a site to BUY some program to download to fix them, figured it was a virus of some sort *shrug* since it only happened before i got my norton up and all the drivers in

    ANYWAY, im getting 2 errors here and its getting incredibly annoying

    first one happends just in windows and it just kinda...restarts...

    looking at the event error

    SOURCE: system error
    category: 102
    event: 1003

    description: Error code 100000ea, parameter1 86472438, parameter2 86561640, parameter3 f7a07cb4, parameter4 00000003.

    that happened a few times, since all the system errors are like that..and i can still go on windows its just completley random it seems that it happends

    (note: my comp auto reboots, so im going to switch it to BSOD so i can see whats up*shrug*)

    IM ALSO getting these errors, im guessing from the video card...lol

    SOURCE: Nv
    no category
    event 108
    description: The driver nv4_disp for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates.

    I figure ok its the drivers...well

    ive installed 77.12, 78.11 69.?? (omega drivers) and a couple foreware Guru3d drivers...ive gone through about 5 some odd different god dam drivers and that keeps going on, not frequently...randomly..


    im really hoping its not a CPU issue since i cant return it now..and i already sent my BFG card back because my other one had artifact issues, im just hoping i have a bunch of driver conflicts and a couple quick downloads can help

    as for possible third party progs..i use limewire everynow and then, that installed java on to my comp *shrug*

    any help is appreciated
     
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    That registry error message you got is spyware. Did you have the computer connected to the internet before you got a firewall installed? That happens to me every time I install Win 2000 and foreget to unplug the cable modem wire.
     
  3. slityourthroat

    slityourthroat TS Rookie Topic Starter

    Yeah i had the cable in without firewall, but no big

    anyway i got the error again (after comp was on for 8 hours..i hate how its SO random)

    its a STOP: 0x0000000A error "IRQL_not_less_Or_equal" after looking that up its some type of drive conflict...im KNOW when i installed some things i got the "This is not hardware compatible with windows xp" but i installed anyway..ive done it before but it didnt matter before, so now im trying to think about compatibility, i THINK it might be limewire *shrug*
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...