TechSpot

Rapidly blinking Ethernet light on 2Wire modem

By asking79
Sep 23, 2010
Post New Reply
  1. Hello! I have a 2Wire 2701HG-B modem/router that I have had for around 2years or so, maybe a little longer. Anyway, just recently within the last couple of months the Ethernet light has started blinking very rapidly. It has never done this before. My internet connection has become extremely slow and sometimes I have an icon in the bottom right of my screen that says attempting to acquire network address and it never goes away. The icone looks like 2 computer monitors trying to connect with eachother with a dot going back and forth from one to the other. If anyone can help me get this issue resolved I would greatly appreciate it. Thank you & Have A Nice Day.
  2. asking79

    asking79 TS Rookie Topic Starter Posts: 22

    Hello? (echo) Anyone?
  3. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 1,128

    There could be one hundred different things that could causing this and it would be hard for me to help you without being right in front of your computer. in the last few months have you changed anything.
  4. asking79

    asking79 TS Rookie Topic Starter Posts: 22

    Nothing has changed other than my lights are now blinking and my internet connection is extremely slow. I did upgrade from CA Security Suite 2007 to the new 2010 version which I am really disappointed with, but other than that everything is the same.
  5. olefarte

    olefarte TechSpot Ambassador Posts: 1,427

    This is a wireless modem/router, right? It sounds like you have some friendly neighbors who are using all your bandwidth, that's what is causing the lights to blink so fast. If that's the case, you need to go into the settings for the wireless, and only allow the MAC Address for the computers YOU are using. There may be better ways to do this, maybe someone else has another idea.

    It may be something else, but that's sure what it sounds like to me.
  6. asking79

    asking79 TS Rookie Topic Starter Posts: 22

    How do I stop that from happening? It says my connection is secure and you have to have a password.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.