Re: N2U400-A and Radeon 9550 problems

By osudelt69
Nov 17, 2004
  1. Okay I need your guys help! I just bought a VisionTek Radeon 9550 AGP card with 128MB Ram. I can't get it to boot with this card installed.

    My system is a:
    AMD 2700XP+
    ECS N2U400-A motherboard (NForce2 400)
    256MB DDR 2700
    WD hard drive
    52X CD Drive
    52x24x52x CDRW Drive
    Creative Labs 56k modem (currently use Cable though :) )

    I got 1 long beep and 2 short beeps from the board. Tried reseating the card many times. Put old ATI Radeon 64MB SDR AGP card back in. Flashed my bios to the most current one on ECS web page. Rechecked my motherboard connections and screws. Reseat card many more tims. Gave up and put old card back in again. Emailed support for ECS and Visiontek. Along the way before installing the new bios I put it in the other computer HP 3000XP+ and the system atleast booted, I turned it off before getting into windows.

    So after much searching on google I haven't found much good information, hopefully this is where you guys can help me out. What is going on!! I wanna play my new games! Please help!


  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    nForce boards have alot of problems with Radeon 9600's. Im not sure if the 9550 has the same core. I have the N2U400 in my spare computer and havent had any problems with Radeon 9800, 8500 and FX5200. The beep code you're getting is a video error code. Have you tried clearing the CMOS?
  3. osudelt69

    osudelt69 TS Rookie Topic Starter Posts: 31

    Yes I had tried clearing the CMOS. I'm looking into it being the power supply. But I can't see this new card using more than my old radeon, hard drive, 2 cd-rom drives, and floppy combined. I dunno. Really frustrated. Thinking of taking the card back but do I exchange it for a new PS like some are saying or try a nvidia card? :mad: :unch:
  4. osudelt69

    osudelt69 TS Rookie Topic Starter Posts: 31

    Could this be a PS problem? Where the card just isn't getting enough power from the mobo?
  5. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    I dont think its the power supply. If you're going to keep the mobo Id get an nVidia card or a Radeon 9800. An FX5500 is comparable to the 9550.
  6. osudelt69

    osudelt69 TS Rookie Topic Starter Posts: 31

    For those interested....

    I got an email from both VisionTek and ECS. VisionTek said it should work, and contact ECS. Here is ECS's response:


    The VisionTek Radeon 9550 AGP 8x video card is not conmpatible with the N2U400 motherboard. The Radeon video card that were tested on the board are, 9800 PRO, 9600SE, 9200SE, X800 PRO and 9600XT.

    ECSUSA Tech Support

    So for some reason it doesn't work, why is not said. However they say these others will work.

    I am still trying to find out what the reasons are. I am also going to contact ATI.

    Tomorrow I will go exchange the card for probably the 9600SE version.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...