TechSpot

RealTek SD Card Driver & Family Controller Not Working

By fan1bsb97
Oct 4, 2015
Post New Reply
  1. Hi I'm running Windows 8.1 on a HP Envy laptop.

    My SD Card slot isn't working. In device manager it says the driver is up to date, but there's little yellow exclamation points on:

    RealTek PCIE CardReader (This device cannot start. (Code 10)

    RealTek PCIe GBE Family Controller (This device cannot start. (Code 10)

    {Operation Failed}
    The requested operation was unsuccessful.


    I tried the Windows Fit It software which did nothing but uninstall them and all the downloads of drivers I tried did nothing to reinstall them. I had to do a system restore.

    Thanks for any help I can get.
     
  2. fan1bsb97

    fan1bsb97 TS Enthusiast Topic Starter Posts: 150

    Anyone? please?
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Remove or un-install the yellow (!) device and restart
     
  4. fan1bsb97

    fan1bsb97 TS Enthusiast Topic Starter Posts: 150

    The ! is gone from the PCIE card reader but still nothing happens when I put one in and it's not recognized. The other one is still there.
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Remove them both and restart...
     
  6. fan1bsb97

    fan1bsb97 TS Enthusiast Topic Starter Posts: 150

    Did it...same thing. pcie is there but not working, exclamation point for the other one.
     
  7. fan1bsb97

    fan1bsb97 TS Enthusiast Topic Starter Posts: 150

    The card reader is working! But the other thing still has the !
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  9. fan1bsb97

    fan1bsb97 TS Enthusiast Topic Starter Posts: 150

    Nope, but it doesn't seem to be affecting anything. thanks
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...