TechSpot

Rebooting problem possible due to SuperAntiSpyware

By learninmypc
Aug 10, 2011
Post New Reply
  1. I ran my scans today (after getting my MS updates) Avast full, Mbam Quick scan & Superantispyware quick scan & as usual they came up clean.
    I then rebooted & got a flickering screen with boot sector options & other choices one of which was F4 to exit.
    Not being a techie, I tapped F4 & it continued its reboot process.
    This is the 2nd time this has happened with the new version of Superantispyware.
    After it rebooted, I got another MS update & had to restart again & got that flickering screen. I'm unable to get a screen shot of it & no camera to take a picture of it.
    This first happened just after Superantispyware updated to its current version.
    XP MCE 512 mb RAM. Need more info? I'll try to answer them.
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Hmmm, Avast, MWN and SAS work well together. I have this setup on two systems though only Avast and SAS is in real time protection. I run MWB once a month or more if needed.

    Does the Event Viewer show any Yellow Triangles or Red X's?
     
  3. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    I was just on my way in here to say I just rebooted & it did not happen again.
    How do I get to the Event Viewer?
    I'm headed to bed shortly, so I'll check back first thing in the morning, thanks for your speedy reply.
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Start > Run > EventVwr.msc > Okay

    If you have any note what they flag.
     
  5. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    I just had a look & nothing is flagged
     
  6. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    Well, I just rebooted again & it went flawless. I'll see what happens next time I run Superantispyware. Thanks for your help.:grinthumb
     
  7. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    An Update; Yesterday, there was a program update for http://www.superantispyware.com/index.html so I installed it.
    I just now did another QUICK scan (it was clean) & rebooted & NO flickering screen as before.
    I believe it was just a glitch in SAS, although not being a techie,I don't know. Thanks for your help.:grinthumb
     
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Excellent work on your part. :) SAS is a top notch product but even the best can have the occasional glitch.
     
  9. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    Thanks & very true.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...