Red circle with white x - help

By MEENone
Jul 12, 2009
  1. Well i ran Malwarebytes, Norton Antivirus, and Windows Defender and nothing has shown up. I been searching for this problem and I have come across others with this problem, but the htread ended with out how to solve it.

    Any suggestions on how to fix this? Its agravating me!

    I figured a malware, antivirus, and spyware protection programs would have found something...
  2. strategic

    strategic TechSpot Paladin Posts: 1,020

    When did this show up?
    What version of Windows are you running?
    There was a red circle / white x in my taskbar once telling me my Firewall was disabled, so I clicked on it and solved the issue. Norton will have a red circle / white x when I disable certain functions from the suite.
    Where does it originate? It may not be anything to be concerned with, but you need to give more info...
  3. MEENone

    MEENone TS Rookie Topic Starter

    Sorry man,

    It poped up about 3 or 4 days ago. I am running clue which service pack. Its my girlfriends laptop. She been having it for about 2 or 3 years. She didnt have internet for a while unless she was at my house, but now has it at home. I installed the Norton client edition on her laptop, as well as the others to.

    Every so often it will pop up and tell me that "Your computer is infected!" and that windows has detected spyware...if you click it, it will start to download some fake antispyware program.
  4. strategic

    strategic TechSpot Paladin Posts: 1,020

    Try running a program like 'ccleaner' and see what that finds.
    It doesn't sound like a Windows error that you are receiving.
  5. MEENone

    MEENone TS Rookie Topic Starter

    Ok thank you!!!! I'll let you know what happens after.
  6. MEENone

    MEENone TS Rookie Topic Starter

    Well I ran CCleaner and the red circle is still there mocking me. I also did the registry to fix any issues. Defender is still running at the did find a corrupt file. I didnt catch the name becasue I have a habbit with pop ups of just hitting the x. I think it started wis or wns...
  7. strategic

    strategic TechSpot Paladin Posts: 1,020

    I'm sorry but this will require some research, I'm still not convinced that it's originating from Windows, I think it's more like adware type. You'll need to provide more details about the error, I don't have much to start with. Try this, when the 'x' comes up, press "prt scn" and paste the image to MS paint, save it as a 'jpg' file and post it, unless you can tell me where this 'x' is at on your screen...
  8. MEENone

    MEENone TS Rookie Topic Starter

    Here is the photo, just so you can see the entire message.

    Attached Files:

    • X.jpg
      File size:
      49.7 KB
  9. GoSoft

    GoSoft TS Rookie


    MEEnone you seem to have the exact same virus as me.
    Although i seem to have complimentary droppers, keyloggers and w/e.]
    If i get help i'll be sure to tell u.
  10. MEENone

    MEENone TS Rookie Topic Starter

    Thank you very much! I hope one of us can solve this silly issue.
  11. strategic

    strategic TechSpot Paladin Posts: 1,020

    This doesn't look like an authentic Windows error. I have never come across spelling errors anywhere with MS. (prevent is spelled pervent). This is one of the first things I look for before visiting certain sites. I hope somebody out there can back me up with this, but for now, try running Adaware.
  12. MEENone

    MEENone TS Rookie Topic Starter

    Ok thanks again man! I didn't even realize it was spelled wrong!
  13. strategic

    strategic TechSpot Paladin Posts: 1,020

  14. MEENone

    MEENone TS Rookie Topic Starter

    Ad-aware worked! Whoo! it found more than just that issue. Thank you very much strategic!!
  15. strategic

    strategic TechSpot Paladin Posts: 1,020

    Awesome! :D Maybe if you have time, it wouldn't hurt to do that 8-step virus removal I posted the link for...

    It can't hurt, right?
  16. Corwin613

    Corwin613 TS Enthusiast Posts: 93

    I have this spyware/virus as well and it keeps popping up even after formats not sure where the heck it keeps coming from

    Now my XP system is giving me a blue screen after it rebooted several times after a reset due to a lockup when it tried to remove the virus. I had removed it prior to the 2nd format but my internet was completely shut down somehow. I thought i had to gone but now it came back and it is really aggravating me because now my PC won't even boot up
  17. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    Hi Corwin613,

    You may want to open up your own thread with your issue, as it will be confusing for those trying to help you and you may be overlooked as people will think this thread has already been addressed
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...