TechSpot

Redirection from Google Search Results

By Fitterstrack
Mar 5, 2007
  1. Hi there,
    I'm a newbie at this - so be gentle
    It would appear that when I search using IE7 on Google and then click on the Results I get hijacked and taken to another site altogether.
    The problem does not seem to exist in Firefox.
    I managed to find a post here by lochieg and you appear to have fixed his problems - I could not find any of the entries in the registry you mentioned in your help for him.

    Note I am using Vet, Spybot, Super Anti Spyware.
    Attached is my logfile
     
  2. tomrca

    tomrca TS Rookie Posts: 1,051

    hi fitterstrack.
    unforntunatly you have trojan and wareout infection.
    there will be some fixes to do, but first go here to this link: http://www.techspot.com/vb/topic58138.html and follow all the instructions, then download fixwareout from http://downloads.subratam.org/Fixwareout.exe
    or http://www.bleepingcomputer.com/files/lonny/Fixwareout.exe
    # Save it to your desktop and then run it by double clicking on it. It creates a folder named c:\fixwareout.
    # Click Next, then Install.
    # Then make sure Run fixit is checked (this runs C:\fixwareout\fixit.bat). And then click Finish.
    # The fix will begin; follow the prompts. You will be asked to reboot your computer; please do so.
    # Your system may take longer than usual to load; this is normal.
    then post a fresh hjt after completion of all instructions
     
  3. Fitterstrack

    Fitterstrack TS Rookie Topic Starter

    Hi there Tomcra,
    Mate I have to say a big thankyou!. I cheated and just downloaded the Fixwareout program (sort of figured the SPybot, Vet and Super Anti Spy would have done most of the work). I ran the fixwareout program and it did the business for me. Well done Guys
    Cheers
    Dave
     
  4. tomrca

    tomrca TS Rookie Posts: 1,051

    would you post an hjt log again, as there is more to remove such as adware and at least one trojan, along with the residue of wareout!!
    you really need to complete the cleanup as per instructions.
     
  5. Fitterstrack

    Fitterstrack TS Rookie Topic Starter

    Major Drama!
    I was following all of the instructions - however I could not get the Pc to run in Safe Mode. I tried everything Safe, networking, recovery console etc none of which actually started in safe mode.

    So I read further on the forums and used MSCONFIG and set the boot.ini to /Safeboot.

    BIG MISTAKE...
    Now the PC is in a continual loop that gives a quick glimpse of a Blue Screen and then reboots itself.

    The Windows Disk lets me get in to the recovery console - but I'm at a loss from there.

    I'm going to try and get the IT boys at work to get me out of the loop - but it may require insatlling a new HDD to boot from...

    Update pm 9/3/07,
    The guys at work managed to get me out of the loop.
    It looks like I've been able to partially restore windows from CD
    Spent Tonight down loading updates and then SP2.
    Now problems loading SP2 - gets stuck in a loop when performing cleanup. Its been doing that for the last 1/2 hour.
    Had other problems during Update "Generic Host process for win32 has encountered a problem" etc
    Just want to get it stable so I can perform a backup then a full reformat and install
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.