Reference Memory Error..........

By dcl6572
Apr 4, 2005
  1. I am having an error message stating

    " The instruction at "0x77d9796c" referenced memory at "0x0015f000". The memory could not be "read"."

    Tried cleaning up the PC but it's still no good. Need help getting rid of it. Any help would be appreciated.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    There`s a very good thread on this subject HERE

    I hope it helps.

    Regards Howard :wave: :wave:
  3. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    Attach the following files at any webspace. I will study your log and dumps.
    C:\Documents and Settings\All Users\Documents\DrWatson\user.dmp
    C:\Documents and Settings\All Users\Documents\DrWatson\drwtsn32.log
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...