TechSpot

Registry Issues

By compused
Aug 29, 2015
Post New Reply
  1. I recently got an IPad so have not been turning on my old Windows laptop every day, in fact sometimes I can leave it for a week. When I do turn it on and sign in with my pass word, I get the message "The User Profile Service failed the log in". I found the following instructions on a Microsoft Windows help website and I successfully corrected the registry entries but every time Windows updates, the problem seems to reoccur.

    https://support.microsoft.com/en-gb/kb/947215

    Is this because I am not turning on my laptop regularly?

    My operating system is Windows Vista but I am pm my Apple IPad at the moment.

    Compused
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,322   +621

    Login is Admin, then disable whatever antivirus program you are using.

    Now reboot and login as your normal user id - - does this work for you?
     
  3. compused

    compused TS Enthusiast Topic Starter Posts: 124

    How do I log in as Admin?
     
  4. compused

    compused TS Enthusiast Topic Starter Posts: 124

    It also takes ages to switch off.
     
  5. compused

    compused TS Enthusiast Topic Starter Posts: 124

    It seems to have worked.
     
  6. jobeard

    jobeard TS Ambassador Posts: 9,322   +621

    Then it's your AV that is the cause - - which one are you using?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...