TechSpot

Reloading Win ME

By hoop1506
Sep 24, 2002
Topic Status:
Not open for further replies.
  1. I have lost the help & support files and have been trying to reload Win ME over the top, but I cannot get it to load. After it copies 10% of the files, I get an error message that says:
    Generic Installer Error Message SU99405
    Any suggestions? I have tried with Setup with the startup disk, with CD boot and have tried to use the Cab files
     
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    Is your CPU overclocked? That is the most baffling problem I had in installing WinME. Other than that it's probably your CD is mucked up, you can send your current CD to M$ to get a replacement, of course, if it's an original copy :stickout:
     
  3. hoop1506

    hoop1506 TS Rookie Topic Starter

    My CPU is not overclocked. It is an AMD 1400 @ 266 mhz. I read on Microsoft Website if this happened to copy the cab files to a directory on the hard drive and use the boot disk and then change to that directory and run setup from the hard drive, so I did that and still the same thing happened.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.