Remote Desktop Connection

By Steve_LeMaster
Aug 3, 2005
  1. First let me say that after going through this forum, I wish I new about it while I was going through MCSE A+ Network+.

    I have been trying to get a remote desktop connection going on my home network for the last two days without success.

    After several failed attempts at trying to locate a step by step guide on the web, it's driving me up the wall.

    I am operating a dual boot, XP Home and Pro (Pro because it has IIS and I don't like using Chili when I practice ASP). I also have four PC on a home network using a Linksys Wireless-B router.

    To my understanding it can only be used with XP Pro, but then why does XP Home have it as well?

    I can connect to other PC's in my home via explorer by typing in one PC's IP address.

    But, remote desktop connection will not work. :mad:

    Can anyone help?
  2. synthetik

    synthetik TS Rookie

    Some suggestions:

    1. Try using wired network, without changing any of your current config (except IP, of course)

    2. Try disabling your firewall, if there's any.

    hope this helps :)
  3. Steve_LeMaster

    Steve_LeMaster TS Rookie Topic Starter

    Tried that. this is what I keep getting:

  4. synthetik

    synthetik TS Rookie

    It seems to be a problem with permission.

    Let's configure the remote computer first:

    1. On the remote computer, add your account as administrator

    2. On System Properties (Control Panel->System), open Remote tab

    3. Check the box that says "Allow users to connect remotely..." The screenshot I attached here is in Portuguese; the English screen is similar.

    4. Next, click on "Select Remote users...." Add your account to the list. Windows will automatically include you in the Remote Desktop Users group.

    5. Verify that your account is in the Remote Users Group. Open Computer management->Local Users and Groups->Groups->Remote Desktop Users. Your account should be listed here.

    6. Make sure the remote computer can connect to your computer. from the remote machine, ping your coputer. If all goes well, get back to your computer and let's see the result.

    On your computer:

    1. ping the remote machine.

    2. If ping goes well, start Remote Dektop.

    3. If you still get the same error, disable the firewall on the remote machine.

    Please tell me if this works.

    good luck
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...