Removing Lindows 2.0?

By hdmk
Oct 14, 2002
Topic Status:
Not open for further replies.
  1. I've just installed Lindows 2 on a 1gig partition of my hd - I used the advanced install and told it which partition to install to...the mouse was jerking, so I decided to delete the partition - using Partition Magic 8.

    I then re-sized the main partition (WinXP) to the full isze of the hd. Now I still get the Lindows OS selector, but Lindows has been deleted - as in it won't start up.

    How do I get rid of this menu and get WinXP to load automatically? :confused:

    Thanks.
  2. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    boot from windows xp cd, but select repair not install.

    choose to repair with the recovery console.

    in recovery console, type:

    fixmbr
    fixboot

    reboot and all (should) be well....
  3. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 794

    Boot from the XP CD, press R for Recovery console, log on to your WinXP drive with the Admin password and then type

    fixmbr
  4. hdmk

    hdmk Newcomer, in training Topic Starter Posts: 150

    Thanks. I'll try it now.

    Any ideas what the problem with the mouse was? Its just a normal PS2 mouse, which works fine in Win98, and WinXP..


    EDIT: Tried what you said, but got a message:

    "This computer seems to have a non - standard or invalid master boot record, FIXMBR may damage your partition tables if you proceed."

    Should I continue with FIXMBR?
  5. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    Yes, you should. To those operating systems, all non-M$ boot sectors are non-standard or invalid.
  6. hdmk

    hdmk Newcomer, in training Topic Starter Posts: 150

    Thanks, it worked...do I need to run fixboot as well?
  7. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    well if everything is working then no.

    looks like that boot loader wrote itself into the MBR and not the bootsector of the active marked primary partition of the primary master drive.

    if its working now, don't do any more.

    glad its working.
  8. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 794

    Yeah Lindows seems to embed a copy of Lilo into the MBR, I had this problem about a week ago when i "tried" it.
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,489   +292

    I tried it back when it was redmond linux and I think it put grub in the mbr. first expierence with linux and I couldn't boot into linux or windows after I did that. wasn't such a fun time.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.