Repeated error when video thumbnail is loaded by OS, attach. incl.

By heshhesh2
Mar 25, 2006
  1. I get a repeated error when I load thumbnail view for my videos. The error message repeats once for every thumbnail loaded. Also, it repeats even when closing and re-opening the same folder. I can't do anything but click ok for the error and I don't know how to prevent the message from reappearing. It is the same error and never changes.

    This error is driving me bonkers, any help would be greatly appreciated.

    I am running:

    Pentium 4 CPU 2.8 GHz
    512 DDR Ram
    Win Xp SP2

    My attachment is the error picture as it appears in xp and the full error expanded in a text file.


    Attached Files:

  2. altheman

    altheman TS Rookie Posts: 425

    could be spyware, post a hijackthis log
  3. heshhesh2

    heshhesh2 TS Rookie Topic Starter

    Hijackthis log file

    Here is my hijackthis log file
  4. altheman

    altheman TS Rookie Posts: 425

    also run "sfc/scannow" (to check your system files) from command prompt. youll need your xp cd.
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    You`re not really supposed to post HJT logs in this forum.

    However, since you were asked to do so by another member, I`ll allow it.

    The only real nasty entry in your HJT log is the Wildtangent entry.

    Boot into safe mode. See how HERE.

    Turn off system restore.(XP/ME only) See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Go to add remove programmes in your control panel and uninstall anything to do with(if there).


    Close control panel.

    Click start/run and type regsvr32 /u C:\Program Files\WildTangent\Apps\CDA\cdaEngine0500.dll and press the enter key.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).


    Close task manager.

    Run HJT with no other programme open. have HJT fix the following, by placing a tick in the little box next to(if there).

    O4 - HKLM\..\Run: [AlcxMonitor] ALCXMNTR.EXE

    O4 - HKLM\..\Run: [WildTangent CDA] "C:\Program Files\WildTangent\Apps\CDA\GameDrvr.exe" /startup "C:\Program Files\WildTangent\Apps\CDA\cdaEngine0500.dll"

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files(if there).

    C:\Program Files\WildTangent\Apps\CDA\cdaEngine0500.dll"
    C:\Program Files\WildTangent\Apps\CDA\GameDrvr.exe"

    Reboot into normal mode and turn system restore back on.

    Regards Howard :wave: :wave:
  6. Spike

    Spike TS Evangelist Posts: 2,168

    If you still have problems after following Howards intructions, the most likely cause in my mind would be a Codec issue. There is a known incompatability between some versions of the Xvid and DivX codecs, and so uninstalling the DivX codec should do the trick. Xvid plays all DivX versions anyway.
  7. heshhesh2

    heshhesh2 TS Rookie Topic Starter


    I have to admit I had my doubts that a game driver (for the game Fate) would affect video thumbnail viewing, but after applying the fixes all thumbnails appeared without any error messages whatsoever. It still strikes me as strange though how one would affect the other.

    As for Spikes comments, I don't use any codecs except for Real Alternative that I am aware of, VideoLan player does wonders without any codecs in general.

    Its been like 6 months with that error popping up a million times. :bounce:

    Thanks again. :giddy:
  8. Spike

    Spike TS Evangelist Posts: 2,168

    That's ok. Glad you got it sorted.

    Divx and Xvid tend only to be applicable to avi's and some mpgs anyway, for anyone who might like to know in future.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...