TechSpot

Replaced my mobo and have warning: CPU has changed

By tripper78
Aug 22, 2009
Topic Status:
Not open for further replies.
  1. Hey there, I'm new to this. I purchased a computer from MDG and fried my power supply and motherboard. I found another power supply and peplaced the old one and found an identical biostar m900-m4 mobo and switched that up as well thinking it would just boot as normal. When I started up I get:
    Intel(R) Pentium(R) 4 3.00GHZ(200x15.0)
    1047552k OK + 1 M TSeg memory
    Intel(R) Pentium(R) 4 CPU 3.00GHZHyper-Threading Technology CPU Detected (Hyper-Threading Technolgy Enabled)
    DDR DIMM Speed : 667
    PCI Express Slot0 : x16 Lane Widths
    IDE Channel 0 Master : Optiarc DVD RW AD-7170a 1.05
    IDE Channel 0 Slave : None
    IDE Channel 1 Master : None
    IDE Channel 1 Slave : None

    Sata Device 1 : None
    Sata Device 2 : None

    Floppy disk(s) fail (40)
    Warning! CPU has been changed or CPU Ratio changed fail.
    Please re-enter CPU settings in the CMOS setup and remember to save before

    Press F8 to Enable system Configuration
    Press F9 to Select Booting Deviceafter POST
    Press F1 to continue, DEL to enter SETUP
    01/17/2009-P4M900-8237a-6a7l8B06C-00

    Now I have no idea what to do. The Mobo looked to be identical and same model, but I noticed the board was blue instead of green and PCI slots were Orange instead of white but all in all looked the same. Any ideas to avoid paying a hefty sum to take it into a computer shop and dumping a whole whack of money I don't have? Plus I love learning. Any suggestions would be appreciated. Thank you
    Bill
  2. davexnet

    davexnet Newcomer, in training Posts: 27

    Have you entered the BIOS and set the optimized defaults ?
  3. tripper78

    tripper78 Newcomer, in training Topic Starter

    I'm sorry, I'm not sure how to do that. Any chance you can give me a walkthrough?
  4. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,889   +85

    Hi tripper, you might try locating your clear CMOS jumper pins and clearing it out. i attached a pic of your mobo, i believe this is your CMOS CLR jumper ******CONFIRM THIS HOWEVER!***** most likely it will have printed next to it something like (CMOS_CLR) follow instructions in your manual on how many seconds to move the jumpers etc.

    Attached Files:

  5. davexnet

    davexnet Newcomer, in training Posts: 27

    Hello - if you look at the messages you posted above, at the bottom, it says:
    "Press F1 to continue, DEL to enter SETUP"

    At that point, hit the DEL key. One of the options should be to load the defaults.
    Select it, save the settings and reboot.
  6. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,889   +85

    one of the options on the bios menu is 'load optimized defaults', i was talking about clearing the CMOS and starting with a default bios
  7. tripper78

    tripper78 Newcomer, in training Topic Starter

    thanks guys. The warning is gone but it still stays on that screen now but this is what it post:
    Main Processor : Intel(R) Pentium(R) 4 3.00GHZ(200x15.0)
    Memory Testing : 1047552k OK + 1 M TSeg memory
    CPU Brand Name : Intel(R) Pentium(R) 4 CPU 3.00GHZ
    Hyper-Threading Technology CPU Detected (Hyper-Threading Technolgy Enabled)

    DDR DIMM Speed : 667
    PCI Express Slot0 : x16 Lane Widths
    IDE Channel 0 Master : Optiarc DVD RW AD-7170a 1.05
    IDE Channel 0 Slave : None
    IDE Channel 1 Master : None
    IDE Channel 1 Slave : None

    Sata Device 1 : WDC WD3000JS-00PDB0 21.00M21
    Sata Device 2 : None

    Floppy disk(s) fail (40)


    Press F8 to Enable system Configuration
    Press F9 to Select Booting Deviceafter POST
    Press F1 to continue, DEL to enter SETUP
    01/17/2009-P4M900-8237a-6a7l8B06C-00

    so that's what it says now. Is it possibly my hard drive? I believe I set it up properly, I'm just trying to figure out the floppy disc fail(40) remark.

    Thanks again for the help thus far
  8. davexnet

    davexnet Newcomer, in training Posts: 27

    Press DEL to enter the Setup. Select "standard cmos features" (usually the first option).
    Where you see drive A, set it to none. Exit, save, and restart.

    (I'm assuming you don't have a floppy attached)
  9. tripper78

    tripper78 Newcomer, in training Topic Starter

    Brilliant, thank you so much! I made the field "none" and when I rebooted it went right through.and loaded XP. This site is fantastic. All the best to everyone cheers
  10. davexnet

    davexnet Newcomer, in training Posts: 27

    You're welcome. I only joined the site myself last week when I had my own question to ask.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.