TechSpot

Restarting problems, Vista x64

By FlameMLK
Mar 8, 2012
Post New Reply
  1. Hi, every time I log on to my computer in normal mode, the computer almost immediately restarts. I am only able to run safe mode and safe mode with networking. I believe the issue is malware but I am not sure. I am currently scanning with Malwarebytes. Avast did not come up with anything when I scanned with it.

    Also in the event viewer I noticed these issues:

    The following boot-start or system-start driver(s) failed to load:
    aswSnx
    aswSP
    aswTdi
    spldr

    (Event ID: 7026)

    and

    reason codes of 0x500ff and 0x0 for the restarts. I have no idea what any of this means or what to do. I am trying to get my computer working again by tomorrow night, so I would really appreciate it if someone could help me. Thanks!
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  3. FlameMLK

    FlameMLK TS Rookie Topic Starter Posts: 17

    Well, regardless, I still cannot login without an immediate restart from the 0x500ff and 0x0. How can I fix that part?

    I also have a
    The PnP-X IP Bus Enumerator service depends on the Function Discovery Provider Host service which failed to start because of the following error:
    The dependency service or group failed to start.
    Event id: 7001

    at the same time as the restart.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Could be a memory or hard drive problem
     
  5. FlameMLK

    FlameMLK TS Rookie Topic Starter Posts: 17

    I've got 5GB RAM and almost 300 GB hard drive space.

    I got assistance from the Malware forum, but it seems like it is hardware problem rather than a malware one. How can I figure out exactly what the problem with my computer is?
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...