restore problems with new motherboard

By blentz
Apr 28, 2006
  1. my motherboard and chip went the other day. it was a emachies with a amd2600. the new motherboard that i got was a emachies and i'm using everything else from the old one. i try the restore disk that came with the old one but it did not seem to work. is there any thing i can do? if not do i need to get the 100 dollar windows xp update or the 200 dollar brand new one.
  2. kirock

    kirock TS Rookie Posts: 1,221

    Do you have an actual WinXp Installation disk or just the restore disk?
    I'm not sure what the emachine restore disk has on it, can you do a WinXp repair from it?

    If not then you are best to buy the full vesion XP disk, bc this will come with the service packs and the Repair console.
  3. blentz

    blentz TS Rookie Topic Starter

    it is just the emachies restore disk. that kind of sucks 200 bucks just for windows, maybe i should i just got a new computer.
  4. blentz

    blentz TS Rookie Topic Starter

    when i do boot and goto normal reboot the screen goes black and then just reboots again, and when i goto safe mode it starts the loading driver list and stops at windows\system32\drivers\mup.sys and then reboots again. when i do the f8 key and and load last good working it gives me a windows could not start because the following file is missing or corrupt: \windows\system32\config\system
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...