TechSpot

return to castle wolfinstein

By crazy12km
Aug 28, 2003
  1. hi everybody,my computer crashed,I finally got everything back on exceot return to castle wolfinstein,installed it and tryed playing it,and it told me could not open gl subsystem.Tryed uninstalling it and reinstalling and it told me the same.D o I need some new or updated drivers?help somebody please.:mad:
     
  2. acidosmosis

    acidosmosis TechSpot Chancellor Posts: 1,350

    Have you installed the latest drivers for your video card?
     
  3. crazy12km

    crazy12km TS Rookie Topic Starter

    latest drivers

    yes i have installed the latest drivers,still not working?:confused:
     
  4. Justin

    Justin TS Rookie Posts: 942

    Try running it in safe mode, and if that works, in the video settings, disable GL extensions. I had that problem on one of my machines with RTCW and that fixed it... I didn't get as great of performance but it worked.
     
  5. LNCPapa

    LNCPapa TS Special Forces Posts: 4,181   +411

    Do you own any other Q3 engine games? If so do any of those run?
     
Topic Status:
Not open for further replies.

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.