TechSpot

Ridiculously Slow Shutdown - But only after 30 mins!

By Dan Wiseman
Mar 25, 2007
Topic Status:
Not open for further replies.
  1. Ever since I bought my latest computer (Core 2Duo 6400, 1GB RAM, WinXP Media Centre Edition) I've had a problem with shutting down. Basically, after clicking "start->turn off computer" it's taking 2.5 mins to offer me the options of shut down, restart etc; it then takes something like 3 mins on "saving your settings" etc before the thing turns off for good.

    I've read countless forums and sites on this issue, offering 1001 reasons why this might be the case. I've tried plenty of these without success.

    Interestingly, I've experimented with loads of theories and determined that this problem only kicks in after the computer has been on for 30mins (pretty much exactly). Before 30 mins, shutdown appears to start normally (ie the pop-up box after clicking "turn off computer" comes up immediately); however, at 30mins the hourglass on the cursor comes up for a second or two (easy to miss unless you're watching closely around 30mins!), & any further attempts at shutdown get stuck as described previously: & <1second becomes 2.5 minutes!

    I do not have very much on my computer as it is quite new: basically, Microsoft Office, Opera & Explorer web browsers, a bunch of photos & iTunes (with about 7000 tracks). I have excluded a virus as the problem, (using AVG and before that, Bullguard), but this problem began even before I had connected to the net.

    Any ideas??? (btw Ctrl/Alt/Del during the delayed shutdown reveals 0 Processes active, with 46-47 processes, with CPU Usage 7-17%; Shutting Down via the menu here, though, bypasses whatever is going on & causes shutdown to proceed immediately)

    Any ideas would be gratefully appreciated
  2. Char_X

    Char_X TS Rookie Posts: 209

    Try to boot in safe mode and see if the problem still presents. The problem could be caused by bad graphics driver, your antivirus or any other software.

    Also the problem may be caused by group policy settings. In Windows, the Group Policy Editor has a security option to clear the pagefile at system shutdown. The same setting also forces the hibernation file to be wiped at shutdown. These processes take long enough. To change the setting, click Start | Run, type GPEDIT.MSC, click OK. Drill down to Computer Configuration | Windows Settings | Security Settings | Local Policies | Security Options. In the right pane, find “Shutdown: Clear virtual memory pagefile."
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    jobeard likes this.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.