Router Config. Page Not Loading??

By British_Command
Jul 13, 2007
Topic Status:
Not open for further replies.
  1. I have just recently pissed up my router by setting it to a 'static ip' setting although having done that before I didnt think it would mess up everything. So I have now got it working again, whilst fixing I could access the config. page (192.168.1.1) with no problems, but now when I try only the front page loads up with loads of different object missing and text and I cnat change any settings? meaning i cannot change my security to WEP?!

    Any help appreciated,
    British_Command
  2. CCT

    CCT Newcomer, in training Posts: 3,556

    There is a reset button somewhere on most routers - press it in for 5 seconds.
  3. N3051M

    N3051M Newcomer, in training Posts: 2,800

    try using a different browser.. with my router, FF doesn't like one particular page, while Opera and IE can view it normaly.

    Otherwise, apart from reseting as mentioned above, take this opertunity to seek out the latest firmware available for it and upload :)
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Do you have any reason to belive someone might have hijacked your router and uploaded a new firmware? If that's the case, you might be worse off than you think.

    But I'd definately suggest trying a hard reset.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.