Router OK, Network detected...Not connecting wirelessly

By togsrus
Aug 3, 2006
Topic Status:
Not open for further replies.
  1. Hi...
    I just got a linksys wireless router and laptop hp pavillion...
    I set up router with my desktop everything works OK.
    My laptop detects my network, but will not connect. It will connect if wired.
    Sometimes it says that it is connected in the system tray, but not connected when it shows the network...
    I spent about 5 hours on the phone yesterday with tech (non) support with both linksys and HP...
    I think there's a problem with some setting on my laptop...

    Do I need to install the same router software on the laptop too?

    I appreciate any ideas...
    Thanks!
  2. jobeard

    jobeard TS Ambassador Posts: 13,033   +222

    no software should be required. however, it is usually recommended that
    you WIRE the laptop to the router and config the wireless settings.

    save the changes and (if necessary restart the router)

    disconnect the cable and enable the wireless adaptor,
    click connect on your SSID

    you should have a connection.

    once it works, I highly recommend going back to the router and
    enable encryption and set the key. this will then be required the next
    time you connect wirelessly.
  3. jegan80

    jegan80 Newcomer, in training

    enev better... try updating the firmware from the manufacturers website... that might help
  4. togsrus

    togsrus Newcomer, in training Topic Starter

    Thanks for all the help...

    Thanks for all your help...
    I got everything working...
    I got some download from somwhere called netset.exe...
    It got everything working for me...
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.