Running antimalware turns PC off

By quizzy
May 5, 2009
  1. Yesterday i downloaded an application to convert documents to pdf format. Since then everything went wrong: My computer turns off whenever it feels like it, especially when i run avira and malwarebytes to check whats wrong, even in safemode. Hijackthis works fine, but i don't understand much of that. If someone can help me with this, I would be very greatful.

    can someone please take a look at my hijackthis log?
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Malware/Virus has compromised abilty to run Security Software... Expert Help Needed.

    One of the Experts here can help you find a way to get past whatever is preventing your running of AV and Malwarebytes.

    Since unguided use of HJT can not only complicate matters... it can leave your system unusable if you do something wrong... Expert guidance is needed.

    I am not an expert...
    Just a quick review of your HJT log shows these areas of concern for me...
    Do not try to change anything without help,

    but answers to a couple of questions could be helpful...

    re: conime.exe - see
    Per Bobbye in another recent thread...
    re: Clue.exe - Are you in Norway by any chance? (Other HJT entries make me think this is likely)
    If so, then does this sound like one of your aps?
    or is it perhaps this?
    Other Notes...
    R0 section needs work.
    O1 Section probably needs work
    O2 Section needs work...
    O23 Section... looks like you still have traces of a Symantec ap, but had removed the program?

    Lots of good folk here who generously donate their expertise. Be Patient.
  3. quizzy

    quizzy TS Rookie Topic Starter

    Thanks for answering, B00kWyrm, it makes it easier to be patient when someone replies.

    I don't think the asian set is anything I would have use for, but i'l check if it is from Microsoft once I get home.
    Clue is a dictionary, but I've had it for a long time and it has never bothered me me with viruses og any malware trouble. And yes, I am in Norway.
    The Symantec app that you see some traces of is uninstalled software that came allready installed on my laptop as a trial.

    Thanks. I'll be patient, waiting for the generous experts :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...