s-ata 150 hdd reading problem

By dreamb
Sep 1, 2005
  1. Hey all, was looking for help towards my western digital 120gb s-ata 150 hdd. I had it installed and working and have just over 100gb's stored on it :-( Recently, I reinstalled the operating system (same os) and my 120 gb hdd comes up as foreign. I use a 20gb ide hdd for my os and use the 120gb as a secondary. The 20gb is installed as a basic system, and the 120gb is saying it is dynamic. The only option it is wanting to give me when i right click on disk management is to convert it to basic. Now if I do this I will loose everything I have stored on it. Unfortunately I dont know anyone else with a pc that has the s-ata port on their motherboard. I am at a stand still and would be so gratefull if anyone can give me more options. Thankyou.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Hehe.. Serves you right using that silly MS technology :p

    You can try downloading the latest Knoppix CD to copy data off the botched drive.
  3. dreamb

    dreamb TS Rookie Topic Starter

    Thankyou mate, but where would i copy files to? There is over 100gb's :(
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You burn the ISO to a CD and boot from it. A Linux environment will start up.
  5. dreamb

    dreamb TS Rookie Topic Starter

    problem solved

    Well somethings are dificult in life and other things are so simple ya can mis them. I found out where i had gone wrong :monkey: I had created the raid driver with windows xp proffesional and when i reinstalled windows xp, it was with home edition. Home edition is obviously limited a lil compared to professional. A mistake easily made i guess when u have never used home edition before lol I hope this will help someone one day :angel: :bounce:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...