TechSpot

Safe Overclock?

By cfitzarl
Nov 23, 2006
  1. I have now performed my first video card overclock :evil: on my secondary computer! I was just wondering if it seemed safe. Using the ATI Tray Tool, I set the GPU from 325 to 342, and the memory from 200 to 225 on an ATI Radeon X300 128MB card. The temps have gone up about seven degrees on idle and I will soon run Aquamark to see if it's stable (system runs hot always. Typically around 155 - 160 on load).

    EDIT:
    ATI Tray Tool doesn't find much (if any) artifacts as well.

    EDIT: (again)
    I just closed out the ATI Tray Tool and the system temperature (on SpeedFan) just stabalized to normal and the fans slowed down in the computer.
     
  2. MetalX

    MetalX TechSpot Chancellor Posts: 1,909

    That's really not much of an overclock... but then that card does have low speeds so it probably doesn't matter... but I sure hope you mean Farenheit when you say your computer gets up to 155-160, cuz on celsius, that would melt your finger off :) BTW how many FPS do you get on ATItool?
     
  3. wolfram

    wolfram TechSpot Paladin Posts: 2,605   +9

    If your card has active cooling (I highly doubt it ;)), then you might be able to push it harder. If not, this will happen lol :hotbounce, and finally, this :hotouch:.

    And you'll end up like this :confused: :unch: :blackeye:
     
  4. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,438

    Lol wolfram

    Well yeah, it doesnt matter how much they overclock but still... he changed something =)
     
  5. cfitzarl

    cfitzarl TechSpot Chancellor Topic Starter Posts: 2,520   +9

    Yeah, it's in Fahrenheit. Lol wolfram :) . My computer has around 150 FPS on the Ati Tool as well. I did notice a slight increase in performance, although as usual, Half-Life 2 Episode One freezes up on me when loading heavily (I have to hibernate the computer and then end the process to quit it).

    EDIT:
    I actually pushed the clocks further to 360/230.
     
  6. MetalX

    MetalX TechSpot Chancellor Posts: 1,909

    You get 150FPS in ATItool on a X300?!?!?! WTF? Even in my old Athlon 64 3200+ /1gb DDR/6800 @ 325/1080 didn't get 150.
     
  7. wolfram

    wolfram TechSpot Paladin Posts: 2,605   +9

    Man I just get 50-70 more FPS than that X300, and I'm running a X850XT PE!!

    A X300 should be scoring much, much lower than that, especially with the 64 bit bus!! :eek:

    Pretty good scores I must say, too bad that it won't play games properly...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.